Sorry, im noob

Post about Eden, gameplay mechanics, your love of FFXI, whatever!
bkcata
Posts: 2
Joined: Wed Aug 14, 2019 11:19 pm

Sorry, im noob

Post by bkcata » Wed Aug 14, 2019 11:37 pm

So i only Just install game yesterday,never play at FFXl before. First-keyboard working fine as controller, but i cant write any text in game.I try local changing, drivers reinstalling, nothing helping,K, i make trough it with Ctrl+v and text redactor. Ctrl+v for some reason work just fine
Main problem - my macro executed only first command at sequence no matter what i try. Seeing as there six lines i think its not supposed to work this way? Idk though. Well, i write it all in case someone already have similar problems and know solution...at least for macro.

P.S: I sorry for my English, its not my native language....

serephim
Posts: 181
Joined: Sun Sep 30, 2018 9:32 pm

Re: Sorry, im noob

Post by serephim » Sun Aug 18, 2019 3:41 pm

You can't write any text in game? Did you try pressing space bar before typing?

What are you trying to do in your macro specifically?

Lyndon
Posts: 2
Joined: Tue May 14, 2019 8:51 am

Re: Sorry, im noob

Post by Lyndon » Sun Aug 18, 2019 4:37 pm

open the UI panel and go to config in game change keyboard stype to full size

bkcata
Posts: 2
Joined: Wed Aug 14, 2019 11:19 pm

Re: Sorry, im noob

Post by bkcata » Sun Aug 18, 2019 8:07 pm

Thanks, find a problem, its was in messed up Wjoy drivers for toukiden 2 mouse simulation. After i delete this drivers all work just fine.

Orc Shaman
Posts: 5
Joined: Fri Aug 09, 2019 8:49 pm

Re: Sorry, im noob

Post by Orc Shaman » Sun Aug 18, 2019 9:22 pm

you need a /wait 1 for multiple lines in a macro

Post Reply